Accessing Router Config

Hewlett-packard Pavilion dv6000z noteboo...
June 10, 2010 at 15:04:40
Specs: Windows 7, 2GHz/3GB
I'm using an Asus laptop running Win 7 Pro.

Recently, I've been trying to repair/upgrade a network. I did not build the network, and there are some things I haven't been able to figure out yet. There are some four routers/access points, three of which are Linksys WRT54GL and the other is a Linksys WRT160Nv3. The 54GLs are set up as repeaters/access points. I've been able to access the 160N and two of the 54GLs, but cannot gain access to the last 54GL.

Originally, the 54GL in question was working (i.e. the internet was accessible when connected from it), but attempting to access the internet via its default IP ( routes me to the 160N. Which makes sense. The default gateway,, gives me a network time-out error (as in it takes too long to respond). The other two 54GLs are accessible from (those two are currently not integrated into the network, which is why all three use the same address).

I attempted to access the 54GL via its ethernet ports on the back and got the same results as trying wireless. I then tried resetting the router via soft reboot (power cable). When it came back on, the router no longer worked at all. Now I can connect but with only a limited connection, no internet access, and I still can't access the router itself. I don't know what firmware it's using, but the other two 54GLs are using DD-WRT v24. The 160N is using v3.0.0.02 of the default Linksys firmware.

Any suggestions on other ideas? Right now I'm thinking of flashing it and starting over.

See More: Accessing Router Config

Report •

June 10, 2010 at 15:12:14
Forgot to mention. Here is what I got when trying to ping and tracert, BEFORE having attempted the soft reset.

Ping: timeout
Tracert: went through several jumps before declaring the destination unreachable.

Report •

June 10, 2010 at 15:47:28
I would suggest to reset the router in question to it's factory default settings.
After that, connect to it by LAN cable and do the configuration, to match the network you're using, LAN as well as wireless LAN.
So if you say, the other routers are accessable via 192.168.14.x, all routers should have an ip address of that range, e.g.:
router 1:
router 2:
router 3:
router 4:

Only one, let's call it the master router, should have DHCP enabled.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!

Report •
Related Solutions

Ask Question