Access to folder on Win Server 2003

March 2, 2009 at 01:55:07
Specs: Windows Server 2003
I've just got my Windows Server 2003 up and running on my IBM 3650. I do not have any AD installed, hence am only using my network to share out the various folders I've created for my company users.

However, even after I've created the folder, assign the respective accounts I've created from computer management, still, only my users can access to the folder until they login as administrator.

Is there any expert of kind soul is able to help me resolve this issue?

See More: Access to folder on Win Server 2003

Report •

March 2, 2009 at 05:09:04

just provide permission to the shared folder in the security tab for other users to whom you are supposed to give access to the shared folderss..

Report •

March 2, 2009 at 05:19:10
Hi, i did grant permission to the user account i've created. Giving it modify, read, and write access. Still when i'm trying it out, it doesn't works. We are in the same LAN/segment by the way.

Report •

March 2, 2009 at 07:35:06
Did you set NTFS or share permissions? There's a difference.


Report •

Related Solutions

March 2, 2009 at 08:04:40

ya check whether the both sharing an security tab permission are given for the user
if u have given permsiion @ share tab and not given @ security tab aslo it may affectt accesing the shares...

is it able to access if u create a new share folder with every one permission...

if so ushare them reshare it again..
whihc may hep u in solving the issue..

Report •

March 2, 2009 at 18:04:08
Hi Jennifer, I just grant the normal access from the properties.

Hi Ramas, it's just not even granting access when I key in the ID and password. The scenario is like this: I'm trying to create a shared folder for my accountants on the file server. Hence I created a folder in c:\ called "Accounts". Then I created an user account called "Account" under the "Users" group from the computer management. Then on the properties for folder "Accounts", i granted access to "Account" with read, write and modify.

But when I tried to access the folder by mapping the drive, it prompt me for a user name and also the password. It's just not working when I used the account "Account". Only Administrator is able to work.

Do u get what I mean now?

Thanks in advance if you really could help. :)

Report •

March 3, 2009 at 07:00:24
kk no its more clear anyway but stillthe mystery is

i didnt understand whether u have given permission correctly..

as u have said "Then on the properties for folder "Accounts", i granted access to "Account" with read, write and modify."

did u give permssion on both
Sharing tab (Mostly Second tab of properties window)
SEcurity tab (Mostly Third tab of properties window)

for this account User give thsoe permission u need which willbe solved without any iisue
since administartor in defualt willhave permission onboth tab which makes u to access those with administrator as user...

anyway if it salso not working and u feel that the user with administartor account doesnt harms u ..

thenjust add these user named "account " to administrator group

so that they can acces if administrator group have permission on both tab...

Report •

March 3, 2009 at 21:47:32
Hi Ramdas,

Sorry for my poor english as I think that probably has mislead everyone. Ok the main thing is the new account i created inside Win 2003 server, "Account", is not even been able to access to the server within the same LAN segment.

Only when it's been added to the administrator group, then it's allowed to access to the server, following by it's shared folder that I've created. Meaning whichever account that I've created, they need to be under the administrator group, before they can even connected or see the shared folder on their PC.

Report •

March 4, 2009 at 03:28:47
:( :( :(

stilll i have same thing to tell ur not giving the permission in right way ..

did u give permssion on both
Sharing tab (Mostly Second tab of properties window)
SEcurity tab (Mostly Third tab of properties window) ??

if given...

just try by giving full permission for that ACCOUNT users the issue persists only ...

Issue is becoz of u rnot giving right permissions at right placess..

if it si still not working...

God Knows wht Going on ...


Report •

March 4, 2009 at 09:41:32
You still didn't answer the question of whether you've properly set Share Permissions. Did you add a Dollar Sign $ after the sharename?


Report •

March 4, 2009 at 17:01:12
Hi Ramdas,

yeah I did grant permission on both Sharing and Security Tab for the ID i've created.

Hi Jennifer,

Of course I did indicate the "$" sign. the path I'm sharing is typed out like this "\\XX.XX.XXX.XX\c$\Account"

And I've figured it out. Only IDs under the administrator account is able to access the server remotely. No other groups, not even backup operators are able to.

Report •

March 5, 2009 at 04:04:47
jennifer wht u say abt this i dont think ...

i have nothing to do if hehad set the permission correctly..

Otherwise if the users are trusty and will not harm u just do as i said earlier to add them in administrator Group..

Report •

March 5, 2009 at 04:15:23
Hi ,

You go to folder properties ,security tap then you add the whom using that user name..and given full every one access after you can chk...

Report •

March 5, 2009 at 06:19:42
prodigy, you need to set Share permissions on the folder that you've shared. Those permissions will include the account names that you want to be able to access the share.

Also, your path is incorrect. If you made the folder an Administrative share, then the path would be as follows:


You don't want users accessing the C$ share, you want them accessing the folder..


Report •

Ask Question