Access Point/Router

Linksys Linksys wireless-g access point...
February 13, 2010 at 17:04:51
Specs: Windows Vista, 4GB
My Internet was working fine, until a few days ago
when it went down (the ISP's fault). Since then, the
Internet started working again (I can tell from the lights
on the router) but for some reason my SSID and
password have somehow been changed. I had this
problem once before and couldn't fix it myself. I have a
AG241 v2 Gateway and a WAP54G access point. I
tried connecting the AP to my computer locally and
then logging onto the setup ( from which I
can change the SSiD and password. However for
some reason this is not working. From the setup
( of my gateway (AP241) I can see the
default iP is I tried obtaining for my
computer an IP address automatically and also
assigning it a static address like to
connect to the WAP54G but still can't access the setup
page! Can anyone please help? Thanks.   

See More: Access Point/Router

Report •

February 13, 2010 at 17:44:59
Managed to sort it out. Thanks!

Report •
Related Solutions

Ask Question