5 Port Hub Only Connecting 3 Computers

Maxtor 6l200p0 200gb hard drive
December 22, 2010 at 18:19:59
Specs: XP Pro, P4 2.4/ 1GB
I'm trying to connect a 4th internet connection on my 5 port hub (Linksys NH1005 V2), but the hub seems to only want to send the internet through 3 ports at any given time. If I turn on the 4th computer it just gives me the 'no connection' message. If I take out the 4th port then the signal goes to all 3 computers at once without fail every time, it's just when try for four computer, one always gets denied from getting a connection, it's not always the same computer, just random. I thought it might have been one port that was bad but that's not the case as a signal will go through all ports, just not 4 at a time.

My suspicion is that there's something wrong with the hub. I've had this for literally close to a decade, and I'm thinking something in it has gone bad.

Does anyone have any idea as to what I can do?


See More: 5 Port Hub Only Connecting 3 Computers

Report •

#1
December 23, 2010 at 07:38:57
My suspicion is that there's something wrong with the hub. I've had this for literally close to a decade, and I'm thinking something in it has gone bad.

I knew it was old because it's been a few years since anybody bothered even making hubs. These days it's all switches which are infinitely better than hubs.

My recommendation is to toss it out and buy a switch to replace the hub because from the sounds of it, your hub is failing.

It matters not how straight the gate,
How charged with punishments the scroll,
I am the master of my fate;
I am the captain of my soul.

***William Henley***


Report •
Related Solutions


Ask Question