Win 7 Novell Client 2 SP1 fails to see Tree

November 9, 2010 at 11:28:29
Specs: Windows 7 Ultimate
The Server is Novell 5, with 7 XP-Workstion using Client 4.91, all are ok. Incomes new Gateway 64 bit PC with Win7 Home upgrade to Win 7 Ultimate, install Novell Client 2 SP1 IR4, unable to see the tree. This PC is now part of a Domain, Currently firewall turned off, I can ping the server by name or IP. Not totaly comfortable with Novell but I have replaced two XP 32 bit PC and installed the client 4.91 and been able to logon to the Novell. What do I need for this Client for WIndows 7 to see the tree.

See More: Win 7 Novell Client 2 SP1 fails to see Tree

Report •

#1
November 12, 2010 at 12:57:41
Try to create an A record for the tree name in your DNS server with the ip address of the netware server.

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#2
November 17, 2010 at 10:54:17
Thanks for the response, problem solved. Win7 only uses TCP/IP had to enable and config the NOvell Server to use TCP/IP.

Report •

#3
November 18, 2010 at 02:11:09
Great to here !!!

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

Related Solutions

#4
February 21, 2011 at 08:44:15
hi iam using win7 professional and server is netware4.11 i have installed novell client for win 7 but unable to see tree as well as servers wat should i do?

Report •

#5
March 15, 2011 at 23:29:46
Hi Mushota,

I am having the same problem with Win7 + Novell 5.1. Could you please show me the whole step to enable the TCP/IP? I have tried to enable the TCP/IP on my Novell Server but the problem remain the same.

Thanks with regards,
Koo


Report •

#6
June 16, 2011 at 10:04:35
kooea,

did you get a solution to your problem?
It appears I maybe having the same issue.


Report •

Ask Question