Novell Netware 6.5 CD does not bootable

February 16, 2011 at 21:06:50
Specs: N/A
I've copied all files from Novell 6.5 cd to my computer for backup purpose. sorry I am saying that I've copied all files I didn't make iso or nrg of that cd. now that I've lot of scratches on my original cd I want to burn from backup. now I've burn all those files/folders to cd using nero my cd does not boot please help me to resolve this problem I want my cd boot able as was original.

regards,


See More: Novell Netware 6.5 CD does not bootable

Report •

#1
February 17, 2011 at 00:03:52
I would suggest to use a program like UltraISO, to extract the BootFile from the original CD and save it to your harddisk.
Then Create a new in UltraISO, click Bootable from the menu, choose "Load Boot File ..." and give it the bootfile, you've saved previously.
In addition, drag and drop all the files of the netware 6.5 CD, you've copied to your harddisk, to the new CD image in UltraISO and save the ISO file.
When done, use your favorite burning tool and create a new CD from the ISO file.

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#2
February 17, 2011 at 00:26:51
Thanks paulsep for your quick response against my query. I want to say that those files/folders I backed up erliare is all I've now. in short my original cd is not readable and almost damaged. is there a way to extract boot files from that folder where I backed it up or any other idea to put those files on a cd which make it bootable.I've tried nero for this purpose it make the cd Dos boot able it put some files Dr,DOS etc... on that cd. I then Add all my backup files on it but when I boot from cd it does not appear to be as it was original. how can I make bootable cd from those files or one more thing I am not sure about that there may be some hidden files on that cd which required to boot from cd but the size on my disk and cd was the same I don't know whats going wrong with it. please any other suggestion or trick?

Report •

#3
February 17, 2011 at 00:37:35
I guess, it's not possible to create a new boot file for the CD, out of the files, you've copied earlier.

What did you get, when booting from your newly created CD?
Only a DOS prompt, or did the installation program of novell is starting automatically?

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

Related Solutions

#4
February 17, 2011 at 01:03:10
:(, well it boot up with Dr-DOS and yes it shows A:\ Prompt and ask to insert floppy disk and does not allow me to type anything I mean when I type something it does not show anything on the screen. in previous cd it used to show me a installation menu and ask me to choos "I" etc....anyway thank you very much for your time and sugestion i'll keep searching may be some day I got the solution. Thank you again.

Report •

#5
February 17, 2011 at 01:32:41
Ah yes, in that case, it uses floppy emulation, where you have to edit the config.sys and autoexec.bat file, to load cdrom driver.
Then you can change to the cdrom drive after booting and start the install.bat file (also possible in autoexec.bat).

Anyway, I can provide you the original boot file (boot sektor of the cd).
Here is the link of the boot file, I've just extracted from my CD.
http://rapidshare.com/files/4483912...

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#6
February 17, 2011 at 02:36:56
Thanks alot man. I really appreciate your suggestions and favor you did for me. at the time I am leaving but I'll must let you know after burning that cd using ULtraISO by following your step by step instructions.Take best care of yourself.

Regards,
...


Report •

#7
February 18, 2011 at 01:35:10
hello paulsep, today I've burn that cd including that boot files. let me explain you step by step what I did.

using UltraISO I first went to the menu Bootable then pointed to Load Boot Files...from Load Boot File open dialog I selected the file you NW65OS.bif
after that I draged all Novell 6.5 files(Including folders) to UltraISO then I renamed the CD Volum Label to NW65OS. then I went to to the menu File and selected the option save and saved the iso file.

after doing this I burnt the ISO file with Nero Express to new Blank CD

but now when I boot from this CD it hang up on booting. I mean it does not boot up.

There may be a mistake while this whole process, if yes please let me know where I am wrong.

Thanks.


Report •

#8
February 18, 2011 at 02:02:38
Check, whether the following files are present in the root directory of your installation CD:
Nw65os
Install.bat
Mode.com
Ega.cpi
Nlsfunc.exe
Nwdeploy.exe
NWDEPLOYNOBROWSER.EXE
Read_me.htm
Netmain.ils
Autorun.inf
Product.ni
Read_me.txt

Some of the files are not really necessary, but I list all the files, that appear on my original installation CD.
BTW: What kind of version do you have? Small Business Server?

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#9
February 18, 2011 at 02:22:51
The root of cd looks like this

Folders:
CONFIG
DRIVERS
INSTALL
LICENSE
NI
NWINST.TMP
PRODUCTS
STARTUP
SYS

and FILES:
Autorun.inf
EGA.CPI
INSTALL.BAT
MODE.COM
NETMAIN.ILS
NLSFUNC.EXE
NW65OS
NWDEPLOY.EXE
NWDeployNoBrowser.exe
PRODUCT.NI
READ_ME.HTM
READ_ME.TXT

above is a root of my cd including files and folders

and its version is OES.


Report •

#10
February 18, 2011 at 03:29:48
Ok, so maybe the bootfile from the cd I uploaded, is wrong for the OES cd, because I extracted it from Novell Netware 6.5 SBS.
I compared both and the indeed differe.

Here is the one, from the original Netware 6.5 OES:
http://rapidshare.com/files/4485820...

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#11
February 18, 2011 at 03:44:11
I want to know that the steps I followed to create and burn ISO is correct??????? and thanks again to load those boot files for me.


Report •

#12
February 18, 2011 at 04:09:37
Yes, the steps are correct:
1. Under the toolbar, there is an entry called Image with a field stating "Data CD/DVD".
Click the properties icon at the right side of this field and choose Media 703 MB and click ok.
2. Then, menu UltraISO / Bootable / Load Bootfile ... Load the bootfile I uploaded for you.
3. Drag and drop all the files and folders of your Netware 6.5 OES to the new image, you'd like to create.
4. Change the Label of the new image to NW65OS
5. Save the image to harddisk
6. Use Nero to burn the newly created image to CD.

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#13
February 18, 2011 at 20:23:15
I've followed all steps you mentioned in your last post but problem is same. it get hangs when boot from cd.

Report •

#14
February 19, 2011 at 04:38:19
Ok, so why don't you simply download the iso file from novell.com?
It's a 60 days trial version, because it comes with such a license.
While you have your own license files, it's a full version.
http://download.novell.com/Download...

You have to be a registered user at novell.com, to download the file(s).

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#15
February 28, 2011 at 03:26:35
Have you donwloaded the ISO file, as suggested?
And did it work for you?

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#16
March 1, 2011 at 00:15:13
yes I've downloaded the iso images OES2-i386-CD1.iso and OES2-x86_64-CD1.iso

but these both are not same as mine (backup files).it has something like this on root

media.1
suse
archives,gz
autorun.inf
autorun.sh
ChangeLog
content
content.asc
...
.
.
..
and so on.....

may be I am making mistake to choose the right one which is same like mine. let me know if you want me to send you some or one particular file by which you can understand which version I've.as for me I've OES as it was written on cd. now I don't know which iso to download those OES from download link does not match with mine. don't know why. :(

may that version(iso) exist on that link can you point out me to that?

Regards,


Report •

#17
March 1, 2011 at 02:47:05
Ok, so while we was talking about Netware 6.5, I guess, you have to download NW65SP7_OVL_DVD.iso.
This is most likely not the same as your CD/DVD, because it already includes SP7 for Netware 6.5.

If you have a running server with Netware 6.5, type version at the console prompt of the server, to figure out the running version.

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#18
March 1, 2011 at 20:23:14
wow I've done...last day I've downloaded "NW65OSSP7.iso" its files are same as mine what I've done alter the iso I've replaced License folder and other which are not same in size as mine. I've done it using UltraISO then make a new ISO and burn it using nero. now it is bootable as was previous. Thank God.

I thank you too paulsep for helping me out.

version is novell netware6.5 support pack2 and release 2005


Report •

#19
March 2, 2011 at 04:08:32
You are welcome !!!

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

Ask Question