Netware 6.5 server restarts

June 20, 2013 at 20:25:05
Specs: Netware 6.5
Very odd - at 12-13 minutes after the hour, EVERY hour, my server restarts. No abend messages, no error messages, nothing seems to even be WRONG. It behaves as if someone typed "RESTART SERVER " at the prompt. It started doing this about 20 hours ago, and I can't even think of anything to do to troubleshoot it with no errors - even when it reboots, the system console and logger screens never have any info - the server just restarts.

This is an email server - running Groupwise 7.0. I've unloaded every Groupwise module and every module I can think of in differing orders - of course having to wait an hour between sets of changes. I've run DSREPAIR and checked every other setting I can think of.


See More: Netware 6.5 server restarts

Report •

#1
June 21, 2013 at 19:55:32
Have you checked the servers log file for any hint, not only the console output?
Generally, the server is logging every bootup, shutdown or restart.
If the log file is empty, you have an unwanted guest on your server.
In that case, the first step is, to change the admin password and check whether there exists another user with admin rights, like admin equivalent users.

If you have several users configured as admin equivalent users, you have to change the password of all of them.

Btw:
Is the server behind a firewall?
Is this server directly connected to the internet, is it located in DMZ or in your internal network?
Is there another computer connected directly to the internet, that may have access to the netware server too?


Report •
Related Solutions


Ask Question