Netware 4.11 server can't connect

Novell Intranetware and netware v4.11 ad...
March 22, 2010 at 03:16:26
Specs: Windows XP
I've a plobem about the disk space of the Server, because last week
someuser copied lots of data to their home directories within a day period of
time and the Server has messages "Volume/sys out of disk space" shows on
the monitor.

And the Server can't connect to client because Transaction Tracking
System (TTS) not work.

How I can to fix or Login Acount to delete somefiles directly in the Server?
Have you suggest to me about fixing this problems.

Thank you a lot....


See More: Netware 4.11 server cant connect

Report •

#1
March 22, 2010 at 12:14:12
You first have to delete some really unnecessary files, to get back some space on the hard drive of the server.
To manage this, download CNW Commander from the Novell homepage.
Unzip the file to a floppy disk, put the disk into the servers floppy disk drive. At the server console, type in:
load a:\cclite.nlm

If you have freed up enough space, you should be able to login to the server from a workstation.

Is volume SYS the only volume at the server?
It's always a bad idea, to have the users home directories on the SYS volume, because exactly of the problem, that the SYS volume can run out of diskspace and the server can not run in it's normal way.
You also must not reboot the server, when SYS volume runs out of disk space.
On startup, the server needs some diskspace at the SYS volume for temporary files, that can not be created on "out of diskspace" and the server may stop booting.

I stress, you must free up some space on SYS volume, before you reboot the server.

For the future, you should add another hard drive, create a new volume, e.g. VOL1, and move user home directories and data directories to that volume VOL1.

So if the VOL1 runs out of disk space, you and the users get an error message, but the server still works in it's normal way.


Report •

#2
March 22, 2010 at 20:04:14
Thanks your suggestion, but I have some ploblem

This message shows on the monitor screen when I typed load a:\cclite.nlm Link:

http://www.mediafire.com/imageview....

How I fixing this problems.
Thanks for your suggestion again.


Report •

#3
March 23, 2010 at 05:10:19
This looks like you have already restarted the server, but you hopefully have not !!!

Report •
Related Solutions


Ask Question