Solved Why does VLC not work with latest mac OS 10.10

May 24, 2015 at 05:52:25
Specs: Macintosh 10.10, 8gb
When I try to use VLC it sends a message that I need to be using OS 10.4 or greater. I am of course using the latest operating system 10.10

See More: Why does VLC not work with latest mac OS 10.10

Report •

#1
May 24, 2015 at 08:05:25
✔ Best Answer
Possibly the version you have is not the latest?

See if this link helps?

http://tinyurl.com/oz47gds

and this will take you a series of hits about VLC and OSX 10.10 (Yosemite)

http://tinyurl.com/pl92jdl


Report •

#2
May 24, 2015 at 08:11:28
While you are waiting for a Mac person, did you get the download from the official website, this one?:
http://www.videolan.org/vlc/index.html

EDIT:
Oops I overlapped with #1 by 3 seconds - my slow typing LOL.

I normally (on Windows) Save the file then install it from that rather than an online install.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#3
May 31, 2015 at 12:05:17
The key to solving my problem was to get the latest update from the VLC official web site.
I had downloaded from 2 unofficial sites and although I thought I was getting the latest update it indeed was not an update that Yosemite or OS 10.10 could use. VLC version 2.2.1 runs with Yosemite smooth and clean.

Report •
Related Solutions


Ask Question