Why can't I see my photos on my document in n

April 30, 2011 at 12:36:13
Specs: Macintosh
While I'm working on my document and cut and past a photo from any place, iphoto, emails, internet, all I can see is a box with "graphic1" most of the time, but sometimes with the title of the picture. There is a symbol at the top left of the box of three squares, blue, yellow and orange. Anyone have any idea how I can see my pictures again? Also, when I print my document, the pictures appear.

See More: Why cant I see my photos on my document in n

Report •

#1
May 6, 2011 at 23:47:45
Hello, and welcome to the Computing.net Mac forum! :)

I apologize for the delay getting to your question. This is a very perplexing question--one which I have never seen on a Mac before, occuring in all applications. It may be possible that something is not installed correctly for this to be occurring, such as a component from a system kit or Safari--however, this can be fixed. Try to see if you can download the last major update for OS X--such as on Leopard, that would be 10.5.8, and re-install it. Instructions on how to do this are outlined in Apple Support. You can also go to Safari - Download and grab a new copy of Safari.

If none of these solutions work, I would then strongly recommend that you do an Archive & Install from your OS X disc. Backup your files from your hard drive, then boot from the restore CD/DVD by holding down the C key immediately after the chime. After this, the Installer application will load. Go through the steps provided, then choose Archive & Install. See if the problem reoccurs on your machine.

I sincerely hope these solutions assist you. It's been a pleasure to help you today. :)


Report •

#2
July 7, 2011 at 05:20:14
I have a similr problem: I sent an HTML newsletter with pictures, the pictures were hosted on my own domain. The result is perfect when received in Outlook, Thunderbird, Yahoo or Gmail, but if I see it from a Mac or my iPhone, most of the pictures are invisible. Not even the replacement text is displayed.
In the HTML file, these picture have a dimension such as "100% of the cell", not a fixed dimension in pixels. Could it be the issue ?
Thanks for your help.

Report •
Related Solutions


Ask Question