Solved security log in problem

November 29, 2014 at 01:56:24
Specs: Mavericks
I was going to be away from home for a couple days, so I changed security preferences on my iMac desktop (bought new in July 2013) to require log-in upon start-up. So I switched on computer when I got home and got a screen containing a round photo of me with my name underneath. It looked like I was supposed to click on my photo or name. I tried that, but nothing happened. I also tried clicking on Sleep, Restart and Shut Down with no effect. The computer wouldn't even let me log in. I had to pull plug to turn it off.

Does anyone have any idea how I can defeat this fiendish log-in screen?

I'm running Mavericks operating system, by the way.


See More: security log in problem

Report •

#1
November 29, 2014 at 02:09:12
✔ Best Answer
When you click on that photo it should bring up a password box (and the other options should do things too). So it sounds as if your mouse isn't working. One possible reason is simply that the batteries are dead.

If that doesn't fix it, do you have a USB mouse that you can try? Alternatively, you can use the keyboard - press the arrow keys until the photo is highlighted then press enter. (Of course, if the mouse isn't working then you still need to address that problem.)


Report •

#2
November 29, 2014 at 03:09:53
Thanks, Jack! Nothing was wrong with my track pad, but your suggestion to use arrow keys worked. I was then able to enter password and regain access to my computer. Shame on Apple for making this process so counter-intuitive.

Report •
Related Solutions


Ask Question