Solved opened mac mail does not supply send options

July 27, 2013 at 07:31:39
Specs: Macintosh
When I have an OPENED email message, I no longer have an icon toolbar that gives me the option to just click on it to send, forward etc. I have to go into File on my MAC mail app. I used to be able to send/reply and so forth right from the opened email. I have MAX OS X v 10.4.11 and Mac Mail v 2.1.3 (753.1) - thank you for your assistance.

See More: opened mac mail does not supply send options

Report •

#1
July 27, 2013 at 10:22:09
✔ Best Answer
If for some reason, 'Send' has actually disappeared from your *Reply, Reply All, Forward, and New Message* toolbars, you can restore it from Mail by clicking on View, Customize Toolbar.

And finally, if all your tool buttons have disappeared, click View, Show Toolbar.


Report •

#2
July 27, 2013 at 10:26:20
Hi Grasshopper, that is funny that you should mention that because after i posted i clicked around in my app and did the customize and then it showed up so yes...you are correct...that worked and I should have pulled my question but thank you for responded in case others have that issue in the future.

Report •

#3
July 27, 2013 at 11:03:45
No problem, it happens all the time. People decide to experiment and often stumble on the answer. Glad you worked it out. Good Luck.

Report •
Related Solutions


Ask Question