My kill switch is not working

May 4, 2020 at 15:55:04
Specs: Macintosh
I updated my OS to macOS Catalina 10.4.15, and my kill switch no longer seems to be working. When the IPVanish VPN connection. Transmission continues to seed files. Could you please provide assistance to get this solved or point me in the right direction? Thanks!

See More: My kill switch is not working

Reply ↓  Report •

#1
May 5, 2020 at 10:15:53
I use a MacBook and I happen to use ExpressVPN. As far as I am concerned, I had to remove everything and start setting up afresh the moment my OS got updated to the latest Catalina.

I’m sure you’d be able to resolve your issue if you do a hard core reset configuration of IPVanish on your MacBook. Also, make sure to check the ‘Kill Switch’ box in the Preferences Connection section once you’ve done re-installing everything. I’m able to use the Kill Switch feature and stay anonymous now. Try it out! I think it should work and hope I was useful at least in pointing you in the right direction.


Reply ↓  Report •

#2
May 5, 2020 at 11:28:06
Thanks for your advice. I'll give it and shot and let you know if it solves my problem.

Reply ↓  Report •

#3
May 6, 2020 at 17:44:31
I tried your suggestion, and IPVanish still allowed seeding and leaching from Transmission even with the kill switch enabled. I have removed IPVanish and all files from my Mac and am now using ExpressVPN without issue.

message edited by HotJim


Reply ↓  Report •
Related Solutions


Ask Question