Solved Mac Folder now a Unix Executable file, changed all by self!

July 9, 2018 at 05:18:10
Specs: Macintosh
I had a number of folders on USB and also a separate External drive suddenly they are now a unix Executable file with 0 bytes. !!! they were fine a few hours ago and now they have changed to this!! I have done much internet looking and can't find a fix. I tried one option that said to go into terminal for hidden files and that didn't work. All that happened today was USB came slightly out of computer and ejected incorrectly, however data was fine for many hours afterwards.

See More: Mac Folder now a Unix Executable file, changed all by self!

Reply ↓  Report •

#1
July 16, 2018 at 09:37:41
✔ Best Answer
This olde post has an explanation (by phill22) of why you may not be able to open the files

No idea how/why etc. this happened... However I dun a wee google trawl and found assorted hits relating to this problem. I suggest you have a look at the lists here and see if any help therein?

http://tinyurl.com/ycmlehdg

http://tinyurl.com/ybglv9ed

This link from the second list above has a more than just the two initial responses; read those as well

https://discussions.apple.com/threa...

If - when... - you solve this problem perhaps you can/will post back with the solution; very useful for others to know should they find there way here anon...


Reply ↓  Report •
Related Solutions


Ask Question