Solved It appears my 2009 imac is not secure enough.

March 23, 2018 at 13:13:36
Specs: Macintosh
I HAVE A 2009 IMAC VERSION 10.5.4. WHEN I
CLICK ON AN EMAIL OR TRY TO FIND A SITE, I KEEP GETTING SAFARI COULDN'T ESTABLISH A
SECURE CONNECTION TO THE SERVER. THIS HAS
BEEN GOING ON FOR A FEW MONTHS NOW.

THANK YOU
RUSS


See More: It appears my 2009 imac is not secure enough.

Report •

#1
March 23, 2018 at 16:43:11
✔ Best Answer
Something to check, as for whatever reasons occasionally Proxy settings get changed. I run my Macs with "no" proxy engaged/selected.

Go to System preferences - select Network - click on the Advanced "button/box".

Select Proxies tab and then check that no proxies are enabled. Click OK and close system preferences.

Then try going perhaps to google and then on or two other sites to see if the problem is now resolved?

Also don't use all capitals in a post - use them only where appropriate. Using all capitals is hard to read and many simply ignore such posts. Also it's considered shouting etc... which of course is not what you mean to do.

message edited by trvlr


Report •
Related Solutions


Ask Question