iMac hardware failure? Can’t ping both BT routers

Oki C3300n
October 8, 2018 at 08:48:04
Specs: 10.13, Intel 3.2 GHz / 8 GB

I’ve got a customer with an iMac (waiting on screenshot of About this Mac)

Mac OS 10.13 and it’s approx 4-5 years old

It can’t ping both BT routers either wired or wireless. Other devices work fine on both their routers

It’s had a fresh install of Mac OS by restarting and holding down Cmd & R

It obtains an IP address and have tried using Google for DNS

Does this sound like a hardware failure?

They have not tried clearing the PRAM yet


See More: iMac hardware failure? Can’t ping both BT routers

Reply ↓  Report •

#1
October 8, 2018 at 10:17:44
Basic but perhaps reboot the routers as that occasionally resolves this issue.

Reply ↓  Report •

#2
October 8, 2018 at 10:38:03
Yes I’ve tried rebooting the Routers thanks that didn’t work And I should’ve mentioned that in my original post

Reply ↓  Report •

#3
October 8, 2018 at 12:09:23
I’ve accidentally fixed the problem by removing McAfee Total Security as it was crashing when I tried to open it earlier

Reply ↓  Report •

Related Solutions

#4
October 8, 2018 at 13:06:17
Well done... I’ve avoided McAfee products like the plague on windows and certainly Mac systems. More trouble than it’s worth, and true pain to update definitions...

I do use Bitdefender free version on my Macs (Macbook Pro and Mac Mini) both runningel capitan.


Reply ↓  Report •

Ask Question