Ideneb 1.4 freeze

August 19, 2011 at 12:06:14
Specs: Windows 7, i7 920
ideneb 1.4

install went good and when i boot up using -s
i used mount -uw/ and changed passwd root and at last typed applesetupdone and exit.

then everything went fine but then it froze here:

localhost /usr/sbin/ocspd[87]: starting

everything installed fine
but after this it freezes

Gigabyte EX58-UD3R
I7 920
6gb ram
nvidia gtx260 896mb


See More: Ideneb 1.4 freeze

Report •

#1
August 19, 2011 at 17:17:03
OK. Apparently, I think that there is a permissions problem--notably, after you mentioned doing a "passwd root" and mentioned the process that your Mac stops on when booting with the certificates daemon, you may need to repair permissions. See if you can do so with the diskutil program. For more info on the command, type in "man diskutil" with no quotes. If the root (System Administrator) account was not active and enabled properly using NetInfo Manager before you changed and turned on the root password, this also could be a potential addition to the issue. Note that these steps are for assisting with currently running versions of OS X.

If you are not using a legitimate install of OS X on a Mac, however, then I recommend purchasing a used Mac and installing (or running) the software legally, and apologize in that I cannot continue to assist you if this is a Hackintosh you are referring to.

Thank you for posting on Computing.net. I hope this answer was somewhat helpful.


Report •
Related Solutions


Ask Question