2009 imac couldn't establish secure connection to the server

March 26, 2018 at 09:48:05
Specs: Macintosh
I have a 2009 imac version 10.5.4. When I click on an email or try to find a site, I keep getting
Safari couldn't establish a secure connection to the server. I received a response to select
proxies tab and then check that no proxies are enabled. This did not work. I can no longer get
software update from apple to increase security. Did apple discontinue software update for
older imacs. It may be that my 2009 imac is not secure enough.

Thank You
Russ


See More: 2009 imac couldnt establish secure connection to the server

Report •

#1
March 26, 2018 at 11:12:07
The first reply I received did not work and I am still waiting for a reply on the new
information I submitted.

Thank You
Russ


Report •

#2
March 26, 2018 at 11:36:22
The first reply I received about proxies and to uncheck them, did not work.I am still
waiting for a reply on my last request for assistance.

Thank You
Russ


Report •

#3
March 26, 2018 at 13:17:03
mmm - Try a repair installation of your Mac OS; it can be done without risk to (of losing) data. That invariably resolves a host of minor issues surrounding Safari not the least.

And as before stay with one thread/post as that way you're more likely to get assistance from others as well. Remember that the forums are peopled by volunteers from al over the world - possibly the universe; and then come/go at various times - depending on their location.


Report •
Related Solutions


Ask Question