WL-1700 with linux 5 second of connection

June 3, 2015 at 06:01:41
Specs: Linux, Intel 2.4GHz / 2 GB
So I tried lots of linux distributions and in neither wireless wouldn't work :(
It just find the access points and connect to one and then work for about 5 sec and then no connection but it says that it is connected. Please help becouse WL-1700 (rtl8187) worked properly on win7

message edited by pileboy2704


See More: WL-1700 with linux 5 second of connection

Report •

#1
June 3, 2015 at 09:39:12
Try the Linux driver at top of this driver list: http://www.airlive.com/support/firm...

Report •

#2
June 3, 2015 at 09:48:15
"So I tried lots of linux distributions"

It would help to list the ones you've tried? Did you try Mint or Zorin?

http://www.linuxmint.com/

http://zorin-os.com/tour.html


Report •

#3
June 5, 2015 at 18:13:22
I dont know what to do with those files :/

Report •

Related Solutions

#4
June 5, 2015 at 18:14:58
no I tried ubuntu, kali and now elementary os
but I remeber on older ubuntu versions it worked nice

Report •

#5
June 7, 2015 at 19:13:04
"I dont know what to do with those files"

You don't know what to do with a tarball yet Kali was one of your Linux choices? Kali is for hacking, er, I mean, "penetration testing".

http://www.kalitutorials.net/2013/0...

I suggest you install Mint Linux & if the wireless driver doesn't install automatically, use the Windows driver that came with your wireless & install by using NDISwrapper.


Report •

#6
June 8, 2015 at 03:38:49
Driver installs automatically on all versions but it doesn't work properly. It has connection for about 3 seconds. And yes I downloaded Kali becouse I need it. Long time ago I used backtrack for "penetration testing" and it worked fine but now I wanted to see whats new in Kali and there is that 3 second of connection problem -.-

Report •

Ask Question