Solved Unable to mount location ( Can't mount file)

January 12, 2013 at 15:50:14
Specs: Linux mint 14, I5/ 16gb Ram
Hi guys, I need some help here. I'm new to Linux and I just built a system. I have an 120gb SSD where my Linux mint 14 is installed and I have a 1TB HDD for my downloads.

I kept getting this message when I click on the drives both the SSD and HDD and I get the error message "unable to mount location" , "Can't mount file". I'm not too sure whats going on but I would like to get this problem solved. I've tried looking around on google to find a possible resolution but couldn't. Heres what I get when I type SUDO FDISK -1

Disk /dev/sda: 120.0 GB, 120034123776 bytes
255 heads, 63 sectors/track, 14593 cylinders, total 234441648 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000b531a

Device Boot Start End Blocks Id System
/dev/sda1 * 63 201519359 100759648+ 83 Linux
/dev/sda2 201519360 234436544 16458592+ 5 Extended
/dev/sda5 201519423 234436544 16458561 82 Linux swap / Solaris

Disk /dev/sdb: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000

Disk /dev/sdb doesn't contain a valid partition table

Can you guys please help. The same thing is happen to my 1TB HDD as well. Thanks!

See More: Unable to mount location ( Cant mount file)

January 13, 2013 at 01:53:36
✔ Best Answer
There should be no problem in mounting the partition on the SSD (/dev/sda1); in fact if you type the "mount" command, without any parameters, it should show that the partition is already mounted on "/". As for the 1TB disk; until you partition it, and create file systems in the partitions that you create, you won't be able to mount it.

Report •

January 13, 2013 at 10:29:37
Hey thanks for the prompt reply. I was now able to mount my 1TB drive. Now when I try to save some of my files over to it. This is what is says:

"\/media/ronbethune/Storage/night_valley.jpg could not be saved, because you cannot change the contents of that folder.

Change the folder properties and try again, or try saving in a different location."

I've tried looking into the properties of the drive, but theres no option for me to modify the permissions. Please help and thanks!

Report •

January 13, 2013 at 11:20:22
You're not looking for properties of the drive but at the permissions on the folders (starting at /media). An introduction to Linux permissions:

Report •
Related Solutions

Ask Question