Ubuntu Wubi installation problem

Compaq deskpro pc / Sr1603wm
September 5, 2010 at 15:24:45
Specs: Windows XP
Hello, I have a Compaq Presario SR160WM (Desktop), and I recently downloaded the Wubi Ubuntu installer. Everything went fine, the download completed, the computer prompted me to reboot, and I did. However, upon reboot, the computer never asked if I wanted to start in Ubuntu, it just booted windows. I'v tried dskchk/ r with no luck. I recently installed an extra hard drive, could there be some drive name complications with that (I didn't select maste/slave)?

Thanks,
Michael


See More: Ubuntu Wubi installation problem

Report •

#1
September 6, 2010 at 17:22:27
You don't need to download/install WUBI separately...it's built into the Ubuntu disc. Just boot into XP, pop in the Ubuntu CD & when the Ubuntu menu pops up, all you have to do is click "Install Inside Windows".

Report •

#2
September 6, 2010 at 19:37:45
Thanks for replying. I forgot to burn the cd as an iso, and instead just copied the files. I'm downloading it again (just to be safe), and hopefully it will work now. I also tried another distro, uberStudent, and burned the iso, but it won't boot (even after selecting boot from cd as the first priority on bios). I ordered the dvd version for both, hopefully those will work if I can't successfully burn them myself. Anyway, if/when i successfully burn the ubuntu iso, I only need to open the cd from xp? It seems like the files won't be recognizable.

Thanks


Report •

#3
September 6, 2010 at 22:44:55
After correctly burning the iso file, Ubuntu started perfectly. Thanks for the help.

Report •
Related Solutions


Ask Question