Ubuntu not Seeing Vista Shares

November 14, 2015 at 19:34:06
Specs: Ubuntu 14
I had to load Ubuntu 14.04 LTS on a laptop. Took me hours because my UNIX is very rusty. Using Samba, I got it to detect my Windows 8.1 laptop on my network and access those files, but it will not see my Vista and the external drives to it. Everything is on the same network. Vista and 8.1 see each other fine. Ubuntu is accessing the same workgroup, called, well, "workgroup." I am reading a lot of stuff and tried some bits, like:

adding "name resolve order = bcast host" to \etc\sumba\smb.conf

Seems to be a common answer but not work for me.

Wanted to come by and see if anyone had this same issue before and knew a good fix, while I continue my research.

Thank you.

I reply as fast as I can, but it could be hours or months.


See More: Ubuntu not Seeing Vista Shares

Report •

#1
November 15, 2015 at 16:16:32
Have you tried to using "Connect to Server" in put in:
smb://ip_of_your_vista_computer

What did you get?


Report •

#2
April 6, 2016 at 22:25:30
Hey

First you need is to check if you can go to smb://<your_laptop_ip_address> in Nautilus at Ubuntu. Maybe your networking settings at laptop forbid connections from network, but you mentioned that you can connect to it from Windows 8.1, so I guess it's ok.

You can also try to mount some share from Linux console:

mount -t cifs //<your_laptop_ip_address>/<some_shared_folder> /mnt

If you'll have an error 'unknown mount type' then you'll need to run:

sudo apt-get install smb-client

to add samba support to your Ubuntu installation.

You can find more relevant info here.

Good luck!


Report •
Related Solutions


Ask Question