Ubuntu installation problem

Hewlett-packard / A1547
September 12, 2010 at 21:13:55
Specs: Windows XP, AMD64
Hello, i burned the ubuntu 10.04 iso, booted the cd, saw the purple screen that appears before the startup begins, but then my monitor goes black and says "no signal". Xp still works, so what could be blocking Ubuntu?

Thanks,
Michael


See More: Ubuntu installation problem

Report •

#1
September 12, 2010 at 22:12:37
Most likely Ubuntu was not able to detect the correct video settings for your monitor and set it to a resolution it couldn't handle. Setting the "nomodeset" option from the CD boot menu (press F6, scroll down, hit "Enter", and then Esc to close the menu) may help to alleviate the problem.

Report •

#2
September 13, 2010 at 10:50:48
Hello, thanks for replying. I tried that, but after hitting escape, the computer went blank, said "boot......" for a while, then the same damn no signal message appeared on my monitor. Would another version of Ubuntu help?

Report •

#3
September 13, 2010 at 22:36:19
Doubtful. 10.04 is the most up to date version. Older versions did make it easier to install in "Safe Graphics mode", but I don't know that even that would alleviate your problem. Its a rather rare occurrence that the LiveCD won't boot, at least in my experience.

When pressing "Esc" on the menu, make sure you only press it once. Pressing it twice will load the basic ISOLINUX prompt. You want to continue booting as normal from the main menu.

One final tip: make sure you burn the discs at the lowest speed. This helps ensure there were no errors in the writing process, especially if your software doesn't verify the disc after writing.


Report •

Related Solutions

#4
September 14, 2010 at 11:57:57
It's strange, the same cd worked like a charm on another old desktop of mine, so I'm sure the cd is ok. I'll try the whole process again in a while; I'm just a bit concerned, because after the last time I tried, the computer failed to recognize either operating system, and I had to do a system restore. I do remember some of the standard installation questions being asked, but it eventually just said "no signal" as always, forcing me to manually shut-down. Sorry for the foggy memory, I've just tried this so many times. Also, just inserting the cd while in windows, causes error messages to pop up about the cd, and they don't go away unless I restart.... weird, it's like my computer is allergic to Ubuntu!

Report •

Ask Question