Ubuntu 13.10 boot failure

April 7, 2014 at 23:19:46
Specs: Ubuntu 13.10, Sempron 3500+/2Gb
After indication of 'successful installation', am unable to boot successfully. Computer (Dell Inspiron 1501) cycles through a trace, pausing for about 10 seconds on the first full screen before finishing the trace on the second screen. The relevant fault error indicated is "Fixing recursive fault but reboot is needed".

The 'Try Ubuntu' option on the live cd (which runs off of the disk without having to be installed on the hard drive) is what I am using just now to bring up Ubuntu, connect to the internet and get this mesage out.

To reiterate, the pc cycles through the exact same trace routine, indicating the same 'fixing recursive fault' error each time, when I try to boot up from the hard drive directly.

Spent this whole past weekend trying to resolve this issue unsuccessfully, including flashing the bios chip to the latest updated revision and loading the defaut values in setup.

Tried various suggested fixes in response to having googled the error mesage to no avail.

My hope is that, this being, perhaps, the best tech board on the web for resolving computer problems (having been helped greatly in the past), someone on this site might have actualy EXPERIENCED this problem and inform me how it was successfully resolved?

Thanks in advance for any help!

Note: this is not a dual-boot - only have Ubuntu installed on hard drive.


See More: Ubuntu 13.10 boot failure

Report •

#1
April 8, 2014 at 06:41:08
For some reason this model of dell is all over the place on the ubuntu forums for this particular error. Unless of course it is you posting all over the place. IT looks as thought the issue is specifically with 13.10, have you been running a semi stable 12.?? without any issues in the past? Or is this the first install after wiping a system.

::mike


Report •

#2
April 8, 2014 at 08:57:22
Mike, thanks for responding.

Other, than this Dell, I've installed Ubuntu 13.10 as a dual-boot with Windows 7 on another laptop and by itself (sole OS running on the computer) on a different other laptop, with no issues in each case.

Thoroughly comfortable using Ubuntu. In fact, PREFER Ubuntu (Linux) over Windows! Just haven't so far been able to resolve THIS problem by trying suggested fixes.

This appears to be a recognized bug or issue, affecting various brands and models, besides this specific one in question.


Report •

#3
April 8, 2014 at 13:03:23
I am running Lubuntu 13.10 on one of my older gateway models without a hitch. I was just wondering if it was the upgrade to 13.10 that had caused the issue. There were around 40 posts i found in the first 10 minutes or so of looking. No one seems to agree as to what is causing the issue, thought there is some suspicion in regards to some minor update. At this point it might be worth trying the beta2 of trusty tahr

::mike

message edited by mikelinus


Report •

Related Solutions

#4
April 8, 2014 at 16:25:28
Ubuntu 14.04 LTS is due out any day now. Personally, I would wait until then. 13.10 will reach it's end-of-life in July.

https://wiki.ubuntu.com/Releases

message edited by riider


Report •

#5
April 8, 2014 at 20:40:34
Mike,

At this point, I don't see where I have anything to lose by trying that. I did a "sudo apt-get update" followed by a "sudo apt-get upgrade" to see what might happen ... no change.

A "uname -r" check shows my current kernel version (after running/installing the upgrade) to be 3.11.0-12-generic

riider, thanks for the suggestion. The main reason that I am reluctant to wait is that I spent a fair amount of time decing how to set up separate partions during the installation, including /boot, /, /home, /, swap (unmounted) plus several more - perfect for how I intend to use Ubuntu. I don't want to have to go through re-partitioning again, if I can avoid it?

Will most likely attempt Karol F.'s solution ovenight tonight - just a little leary about it; however, looks like it worked for him. His is reply #21 on this page:

https://bugs.launchpad.net/ubuntu/+...


Report •

#6
Report •

#7
April 19, 2014 at 06:11:56
Ubuntu 14.04 LTS is now available, as are all the other flavors (Lubuntu, Kubuntu, Xubuntu, etc).

https://wiki.ubuntu.com/TrustyTahr/...


Report •

Ask Question