Solved Ubuntu 12.10 doesn't have the enable wireless option.

Acer / Aspire 5560-sb410
March 5, 2013 at 17:27:44
Specs: Ubuntu 12.10, AMD A6-3400M w/ Turbo Core up to 2.3GHz / 6 gigs
I'm having trouble trying to get the "enable wireless" option available on Ubuntu 12.10. I need advice to follow to see if there's a way to get it enabled just so I can find wifi networks. I'm using an Acer Aspire 5560-Sb410. When given advice, I'll follow through and post the results from the terminal and other parts of the OS just to let you know where I'm at in case there's any further advice necessary. And yes, I tried different things on the terminal I found on Google, it doesn't work. I'll also use an ethernet cable to hook up my laptop if there's any searches needed that require being on the internet.

See More: Ubuntu 12.10 doesnt have the enable wireless option.

Report •

#1
March 6, 2013 at 16:23:01
✔ Best Answer
Do you know which wireless chipset you have? If it's a Broadcom, many Linux distros (especially Ubuntu based) don't support it out of the box. See the following:

http://www.howopensource.com/2012/1...


Report •

#2
March 15, 2013 at 13:44:41
You won't have enable wireless show up until you get your wireless driver installed.

MSI K8N Neo
AMD Athlon 64 3200+ @ 2.21ghz
1.5GB DDR 3200
nVidia N6600 256mb video
Segate 500 gig sata
NEC ND-3500AG DVD R/RW


Report •

#3
March 18, 2013 at 18:12:55
My Ubuntu won't boot up unless I choose to run it on recovery mode and pick normal boot. And when I use it, it's really slow (even without Windows 7 turned on). I even faced major problems regarding the wifi setup. So I decided so use Ubuntu on a live USB since I'm sure it'll work fine that way without having to use much of my laptop's hard drive, also using it on any computer. Either way, thanks for the advice.

Report •
Related Solutions


Ask Question