Ubuntu 12.04.2 LTS Setup get jam half-way and dual-boot qns

August 9, 2013 at 11:00:19
Specs: Ubuntu 12.04.2 LTS, 4GB
My laptop webcam is not working and I can't take out as it is already attached to my screen. When the setup prompt me to choose my account's picture (which prompt right after creating my account), on the left there is a feature where you can take your photo and it get jam from there. I can choose the sample picture on the right and when I click continue, the setup get jam forever. I had also tried running Terminal and entered 'gksu gedit /etc/modprobe.d/blacklist.conf' and when it open a notepad, I scrolled all the way down and inserted the code 'blacklist uvcvideo' to disable the webcam and it still doesn't work. I had also tried to create an account first via System Settings and logging in before starting the setup and it still doesn't work as it still prompt me to create a new account and then after that it show what profile's picture I want and it get jam from there. How can I solve this problem then?

Another question I would like to know is my laptop has a dual-boot feature which requires me to press F12 everytime to see the dual-boot, may I know when I install Ubuntu onto the paritioned hard disk will my laptop BIOS be able to detect that Ubuntu parition too? If no, how can I make it dual-boot with Windows 7 that I currently have?


See More: Ubuntu 12.04.2 LTS Setup get jam half-way and dual-boot qns

Report •

#1
August 9, 2013 at 21:19:17

Report •

#2
August 9, 2013 at 21:32:11
What does this link have to do with my questions?

Report •

#3
August 11, 2013 at 06:53:31
Dump Ubuntu & replace it with Mint. It's based on Ubuntu but has a better interface plus a lot of extra "out of the box" features not included in plain Ubuntu. It's simply better. If you feel you need the LTS version, go with Mint 13:

http://blog.linuxmint.com/?p=2031

If you want the latest & greatest, get Mint 15:

http://blog.linuxmint.com/?p=2366

How to dual boot Win7 & Mint:

http://www.linuxbsdos.com/2012/06/0...

message edited by riider


Report •

Related Solutions

#4
August 11, 2013 at 07:10:01
It doesn't work. I still have the same problem in Linux mint when I choose an account's picture.

Report •

Ask Question