Teamviewer install issue?

Gateway Nv5387u notebook pc - amd turion...
January 4, 2011 at 21:50:09
Specs: fedora v12, 32 bit desktop
I downloaded the teamviewer for linux v6 but got this error msg after installing? What can be done to rectify the install issue? On Fedora v12.

Could not load the gnu/linux extension shared library tvwine.dll.so

try re-installing tv6 linux to correct the problem
if ths error occus, manually installing additinal dependencies which
could not be resolved automatically by your package manager might solve the problem.
TV6 will now exit.


See More: Teamviewer install issue?

Report •

#1
January 5, 2011 at 03:43:14
TeamViewer need wine installed onto your computer.
Have you installed wine?

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

#2
January 5, 2011 at 06:48:14
Thanks for post but unable to build wine ?
I ran this cmd as it said to build from root:

[shaz444@gatewayserver lib]$ ./configure
bash: ./configure: No such file or directory
[shaz444@gatewayserver lib]$ make depend && make && make install
make: *** No rule to make target `depend'. Stop.
[shaz444@gatewayserver lib]$

this is the internet page where it specify to build & run these cmds :
Building Wine on Fedora 12 x86_64

Install the following development packages: It is imperative that the i686 packages are specified as well.

yum install alsa-lib-devel.i686 alsa-lib-devel audiofile-devel.i686 audiofile-devel cups-devel.i686 etc...
Run the configure script and build:

./configure
make depend && make && make install



Report •

#3
January 5, 2011 at 08:06:39
Try to run the make command without depend option.

make && make install

The original poster should always write the last response !!!
Let us know, if the problem is solved !!!


Report •

Related Solutions

#4
January 6, 2011 at 07:10:40
Thanks for post, I ran that cmd nothing happened than I ran this below in order to check wine installed before on my machine & got this error msg?

yum --enablerepo=updates-testing upgrade wine
Loaded plugins: presto, refresh-packagekit
You need to be root to perform this command.

than I ran to clean previous wine install :
mv ~/.wine ~/.wine-save
mv: cannot stat `/home/shaz444/.wine': No such file or directory


Report •

#5
June 16, 2011 at 08:23:49
Check the dependencies of the library file 'tvwine.dll.so', with ldd:
$ ldd tvwine.dll.so

I missed the libXdamage library, running CentOS (FEd's sister) btw:

$ yum install libXdamage


Report •

#6
June 17, 2011 at 02:35:02
i hate teamviwer …. starting now let me tell you why:
i have a network based on windows 2008 server at work and a connection to internet from my

home from an local isp.
i`ve install teamviwer on my computer at home(win 7) and to one computer at work (win xp pro

….to do something remote…) now i`m dealling with a loot of trouble because of this. the

computer from work after i`ve install teamviwer it has problems like: rpc server is

unavailable…. cannot renew ip address, i`ve remove teamviwer form the xp comp still it

cannnot renew ip address to fix this i use regedit to remove key that teamviwer has made and

did not delete those key after uninstall. after this step the xp comp can renew the ip

address but now after a period of time whem i try to access the xp comp from the network i

have a other problem 0×80070035 the network path was not found…. the comp is responging to

ping via name and ip. (after reboot is working but i cannot reboot that computer every time

when it`s dissapears from the network )
so… my advice is not to use this progrma (if you don`t want to use a 3rd party anymore use

mstsc (windows remote) if you don`t want to have bigger problmes later on.

Finally I switched to Ammyy Admin that works fine


Report •

Ask Question