Suse Linux yes, Windows XP no on dual boot

Microsoft Windows xp home edition
August 25, 2011 at 20:22:27
Specs: OpenSuse Linux 9.3, 3.0GHz Intel Pentium 4
I have a dual boot computer, at least I USED to. My Windows XP will NOT boot (it hangs at Windows XP icon with bar below freezing). I have version OpenSuse Linux 9.3

when I display filesystems:
linux:/etc # df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/sda6 118419484 2478632 115940852 3% /
tmpfs 252592 0 252592 0% /dev/shm
/dev/sda1 71468024 21784548 49683476 31% /windows/C

My OpenSuse boots "normally", but no dice with Windows XP, what's the deal?
Frustrated.


See More: Suse Linux yes, Windows XP no on dual boot

Report •

#1
August 26, 2011 at 03:23:34
Have you tried to start your Windows XP in safe mode?

While your windows beginns to start, but hangs during startup, it's most likely a windows problem.

You are expecting our help, we are expecting your response !!!


Report •

#2
August 26, 2011 at 11:26:46
Yes, I have tried booting Windows XP in Safe mode with no success.
The good news is I have my Linux with limited internet options (old Suse).
How about I boot from a new OS named Linux Mint 11?
Is it worth taking the chance? Thanks 4 your reply and maybe further reply %^)

Report •

#3
August 26, 2011 at 14:06:37
I suspect an issue with xp that has nothing to do with linux. If you can see any xp stuff then the only thing linux could have done is some disk data error.

More likely that the disk is going bad or the xp data is corrupt. Boot to xp disk and try repair after you run memtest and a hard drive diag.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •

Related Solutions

#4
August 26, 2011 at 21:44:04
ok thx, will try, in meantime, Linux Mint 11 has been booted up as test.
Lots of fun. Thanks again.

Report •

Ask Question