Raspbian python-dev repository unavailable

Toshiba / Satellite c650 19t
July 2, 2014 at 12:02:37
Specs: Window 8 Pro 64-bit & Windows 7 Home Premium 64-bit, Intel i3 350M (2.27Ghz) 6GB RAM
python-dev is a dependency for my current project, but the repository is down (permanently?). I ran sudo apt-get install python-dev and it returned an error stating that the mirror was unavailable and so I can't do anything else with this project without it. Is there a work around of getting python-dev from another source or even compiling it myself (which I'm not very good at)? I have also tried python3.2-dev and python3-dev with no luck. The problem is further complicated by the specifications of the "machine" on which it is being run, and the fact that Raspbian has Python3 preloaded.

Specs
Product: Raspberry Pi Model B Board (512mb RAM)
OS: Raspbian Wheezy

message edited by iforgot


See More: Raspbian python-dev repository unavailable

Report •

#1
July 4, 2014 at 10:29:43
Did it say what mirror it tried to connect? If so, did you try to ping the mirror from another device?

The world is full of rats, Republicans & Democrats.


Report •
Related Solutions


Ask Question