opengl driver radeon X300SE for ubuntu 10.04

September 15, 2011 at 10:22:25
Specs: ubuntu 10.04 LTS, intel core duo 1.8 GHz
where can I find the a.m. driver. Amd supports only for distro's released before febr. 2009. I need the driver to install a XBMC mediacenter. Any help will be highly appreciated.

kindest regards

Tony Leenen


See More: opengl driver radeon X300SE for ubuntu 10.04

Report •

#1
September 15, 2011 at 19:18:23
There's no aftermarket driver other than the one included with Ubuntu by default. The one in the latest release of Ubuntu (11.04) includes better 3D support. You can install the additional software by adding this PPA:

https://launchpad.net/~xorg-edgers/...

You're better off installing 11.04 anyway, or waiting until October for 11.10


Report •

#2
September 19, 2011 at 08:14:27
I installed the fglrx driver succesfully. However xbmc still request for an openGL driver enabling accelerated rendering. The proposed catalyst driver gave the same error result.
Can you further assist ?

Many thanks in advance.

Tony Leenen


Report •
Related Solutions


Ask Question