no support for linux mint on asus motherboard

August 13, 2012 at 13:23:47
Specs: Linux x86_64 mint 13 mate
no autorun or support for mint on asus mb with amd8500



See More: no support for linux mint on asus motherboard

Report •

#1
August 13, 2012 at 13:28:58
Don't know what you mean by "autorun" in this context, but Mint should install on just about any m/b. Have you actually tried it, and if so what goes wrong? Include error messages.

Your original post is a triffle lacking in detail.


Report •

#2
August 13, 2012 at 13:36:52
Maybe you do not have a X86_64 CPU ??

Your post is lacking any hardware specifications what-so-ever.........and the Operating System is installed on a Hard Disk not the Motherboard

ARM Devices the future. Windows have accepted the fact!


Report •

#3
August 13, 2012 at 14:10:01
after installing mint i tried to update the bios on asus M5A78L-M USB3 motherboard using the mbsupport disc that came with it, after clicking on disc i am told that it is an application/x-msdos program and cannot be installed on this machine

Report •

Related Solutions

#4
August 13, 2012 at 14:18:01
So you installed Mint and it is running fine? Good. Don't push your luck by trying to update the BIOS when you don't need to.

Report •

#5
August 13, 2012 at 17:11:12
I don't know why you want to update the BIOS, but all you have to do is download the latest BIOS from the Asus site, copy it to a USB jumpdrive, then run EZ Flash 2. You'll find it in the BIOS menu under Tools. Read your manual!

Report •

Ask Question