No boot Mint 10

March 10, 2011 at 18:14:42
Specs: Linux Mint 10, AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
Installed 'Linux Mint10' on one of my 2 drives, (both running XP Pro).

Mint10 appears on initial Boot as 'Linux Mint' from Boot Loader,

([boot loader]
timeout=20
default=multi(0)disk(0)rdisk(2)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(2)partition(1)\WINDOWS="Microsoft Windows XP New" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Old" /fastdetect
C:\wubildr.mbr = "Linux Mint"

Get followin error:-
"Alert! /host/linuxmint/disks/root.disk does not exist dropping to shell"
==================================================================
These are the files on C drive:-

Install, 30 KB Text Document
Wubildr 114 KB File
AnalysisLog.sr0 259 KB SR) File

==================================================================
So only way to access Mint10 is sometimes,
Reset button, or
Windows/Task manager/Shutdown/Turn Off/Boot/Generic Loads. or
Windows/Task manager/Shutdown/Restart/Boot/Generic Loads. or
nothing works.

Any ideas please?


edited by moderator: remove email


See More: No boot Mint 10

Report •

#1
March 11, 2011 at 06:51:02
You've been struggling with numerous Linux installes for weeks. The beauty of a WUBI install is that all you need to do is go to Control Panel > Add or Remove, then just uninstall it. You should then reboot & run a cleaning program such as CCleaner-Slim. Clear out all the garbage files, clean the registry, then reboot again. THEN reinstall Mint.

Report •

#2
March 12, 2011 at 14:38:15
Try from "puppy linux" the grub to floppy and look the difference in arranges of grub's partition appointments.

Report •
Related Solutions


Ask Question