Solved Need a driver for a Canon MG2920 printer and Ubuntu 12.04 OS

January 5, 2016 at 09:13:54
Specs: Ubuntu 12.04
Canon does not provide a Linux driver for their MG2920 printer. There are instructions on the
Internet for creating such a driver, but building it results in errors.

See More: Need a driver for a Canon MG2920 printer and Ubuntu 12.04 OS

Report •

#1
January 6, 2016 at 17:14:35
✔ Best Answer
You have an older version of Ubuntu but have a look at this:

http://tutorialforlinux.com/2015/12...


Report •
Related Solutions


Ask Question