my linux redhat is failing to detect hardware

November 3, 2010 at 04:43:55
Specs: Linux Redhat, 512
my linux box is failing to detect new hardware, when i run kudzu it gives segmantation fault error. I also get this error when it is booting.

See More: my linux redhat is failing to detect hardware

Report •

#1
November 3, 2010 at 21:08:39
Unfortunately, you haven't provided quite enough information. Segmentation faults can be caused by several different issues; compiling with debugging symbols can help you pinpoint the precise point in the code where it is failing. Also, you didn't specify the version of "Linux Redhat" you were running, which may make it difficult to identify common problems or a course of action to remedy them.

Report •

#2
November 4, 2010 at 05:38:20
when its booting,isn't kudzu auto detects new hardware. it gives error segmentation fault /usr/sbin kudzu- ARGS -t 30. i added a new realtek8139 network card and am told redhat has the drivers in its kernel. When i run kudzu after it boots i get the error segmentation fault.

Report •

#3
November 9, 2010 at 23:42:05
Again thats really not useful in debugging the problem. "/usr/sbin kudzu- ARGS -t 30" is just the name of the program and the parameters it was launched with. You still haven't specified the version you are using, which is vital to identify potential problems, such as known driver problems or glibc bugs.

Report •
Related Solutions


Ask Question