Solved My computer could not launch printing

Ubuntu linux Ubuntu 10.04 64 bit intel i...
June 18, 2012 at 01:48:13
Specs: Linux i686, AMD Athlon (tm) 64 3500+/2x512 MB DDR
My computer Ubuntu 10.04 could not launch printing. My printer Canon BJC-1000, it works regularly before, but it doesn't work recently, I have no idea what happened, may be I have deleted something pressing the wrong button, now my computer appears these words: failed to execute child process "System-config-printer" (No such file or directory), I don't know what to do now, please point out the problems!

Many thanks!


See More: My computer could not launch printing

Report •

#1
June 18, 2012 at 18:45:00
✔ Best Answer
I'd guess there is more to this than a simple printer issue. You simply can't delete important files as a standard or common user.

I guess you could use your backup and reload it.

Not sure which way would be the best start either. I guess you could try this.

sudo apt-get install --reinstall system-config-printer-gnome

Maybe uninstall it and reinstall it.

If you have gnome.

Also 10.04 is getting kind of old.

Hang up and live.


Report •

#2
June 22, 2012 at 23:05:26
Hi Jefro,

Thank you very much for your assistance! The information you provide is very helpful. I've tried to enter the command as you wrote: (sudo apt-get install, etc.), it gets recovery now. Thanks again for your best answer!

AliceDuong


Report •

#3
June 23, 2012 at 11:31:55
Thanks for the update. Glad I guessed correctly.

Hang up and live.


Report •
Related Solutions


Ask Question