installing Qt4.3.5

Red hat Enterprise linux advanced platfo...
February 25, 2010 at 23:21:45
Specs: Linux x86_64
Hi! I need to install something called Qt from http://qt.nokia.com/downloads/sdk-l...

but when I try to run the vile it says:
chmod: cannot access `qt-sdk-linux-x86_64-opensource-2010.102.bin': No such file or directory


What should I do? Has anyone succeded in downloading Qt4.x.x?

ANY help or clue would ge greatly appreciated!


See More: installing Qt4.3.5

Report •

#1
February 26, 2010 at 14:40:31
The page actually says this.

" Qt SDK for Open Source C++ development on Linux/X11 64-bit

If download doesn't start automatically, click: http://get.qt.nokia.com/qtsdk/qt-sd...

On Linux/Unix, you need to make the file executable in order to run it. You can either do this with your desktop's file manager or, at the command line, type:

chmod u+x qt-sdk-linux-x86_64-opensource-2010.02.bin

You should now be able to execute the file as normal. You can do this from the command line by typing:

./qt-sdk-linux-x86_64-opensource-2010.02.bin

"

Depending on disto you may have to use ./

Playing to the angels
Les Paul (1915-2009)


Report •

#2
February 26, 2010 at 16:50:17
Yes, now i've done that. but nothing "happens"....

When I type "qmake --version" my computer still says Qt3.3.3

How do I get the computer to understand that I have a new qt version?


Report •

#3
March 1, 2010 at 13:19:13
Are you a root user or sudoer?

Playing to the angels
Les Paul (1915-2009)


Report •
Related Solutions


Ask Question