I can't type With my wireless keyboard. Please help?

February 16, 2017 at 01:23:46
Specs: Linux
Any key I press it just beeps and doesn't type. Only when I press hold the keys it works. I tried to uncheck the filter keys also but nothing worked. What do I do?

See More: I cant type With my wireless keyboard. Please help?

Report •

#1
February 16, 2017 at 03:22:24
Assuming your system specs are still correct (ie you are running Linux or a Linux-based OS):

https://forums.anandtech.com/thread...

if you are no longer running Linux then you need to update your specs so we know which OS you are running now.

Or state your OS when you post!

message edited by phil22


Report •

#2
February 16, 2017 at 03:40:56
mm - battery might need to be renewed? They don't last forever....

Report •

#3
February 16, 2017 at 06:12:09
In #3 above I'm referring to the wifi keyboard battery...

Report •

Related Solutions

#4
February 19, 2017 at 11:30:14
Are you using a wireless keyboard with keyboard to USB reciever or directly via wifi or bluetooth?
That would be a huge difference.

Report •

#5
February 19, 2017 at 15:42:15
Whichever system it may be - the problem "may" still be that the keyboard battery needs to replaced...? Always presuming it isn't something else or that is something else involved too of course...

Report •

Ask Question