Solved hot mail: attachments on out going email

February 16, 2012 at 20:15:27
Specs: Linux i686
hot mail problems : cant attach anything out going email

See More: hot mail: attachments on out going email

Report •

✔ Best Answer
February 20, 2012 at 19:12:07
Sorry, linux is sometimes difficult for any user. Well, windows and mac are too but people tend to wade through those.

In a general sense if the system did work and now doesn't, I'd suspect some change. Usual changes are by installing updates but you may have also changed some settings. Some data file may also have been changed either by some accident or by malware or power issue or such.


My only guess is some issue with java or scripts or maybe some port issue.

Try a live cd and see if it works.

A Pit Bull is like a gun you can pet. And there is no safety on it.



#1
February 17, 2012 at 04:52:10
Attachment file sizes may exceed the allowed maximum size. (Just a guess)

Report •

#2
February 17, 2012 at 05:16:40
Thank you but this is not the problem . Nothing will go of any size .

Report •

#3
February 17, 2012 at 08:07:07
It's not a Linux issue.

Report •

Related Solutions

#4
February 17, 2012 at 08:43:01
Enlightening,and perhaps true . However ,something has become incompatible for this to happen suddenly . So in my mind either Linux is malfunctioning or the outside world has changed making this event possible . Simply put : I am using Linux ,the hot mail issue is whats happening ,do you know why ? Is there a solution ?

Report •

#5
February 17, 2012 at 12:52:25
Scripts or java?

A Pit Bull is like a gun you can pet. And there is no safety on it.


Report •

#6
February 18, 2012 at 06:35:38
If your email isn't working properly, the problem is with the email system, not the operating system. How are you accessing Hotmail? Thru the web or are you using an email program such as Thunderbird? Please explain your problem more clearly.

Report •

#7
February 18, 2012 at 10:03:38
I access Hot Mail thru the web . One day it worked then one day it did not simple as that . This last version of Linux I had installed has been nothing but trouble from the first day things did not work . Sorry I do not have the expertise to explain this further. When I wish to attach something ,it just says loading and never attaches .

Report •

#8
February 18, 2012 at 19:57:32
"I access Hot Mail thru the web"

Nowhere in this thread have you stated which Linux distro you're running, there are 100's. If you're not running Mint, I highly recommend it. But as I said, your email problem is not a Linux issue.


Report •

#9
February 18, 2012 at 21:47:53
Thank you ever so much for your help . As this is turning out to be non productive I wish to withdraw this question and call it unsolved . I end up frustrated every time I have a question about Linux and the results are predictable I need to know more ! I love feeling like a idiot ,incompetent,just makes my day . I am sincerely grateful for your time ,wish it had turned out better ,but life is what it is . Thanks !

Report •

#10
February 20, 2012 at 15:42:24
You're so focused on Linux being the problem that you're not looking into other possibilities.

Report •

#11
February 20, 2012 at 17:53:41
unfair ,Sometimes the out side world changes and becomes incompatible with what you have . I am a cause and affect guy simple as that . I have been having Wifi issues where I am at following the replacement of the server. Lots of problems so the IT guy said a proxy and a port would solve that problem .Thats what I did ,today I had that removed and I am now able to attach things and all is well . Why this action fixed things I have no idea .I wont pretend to understand any of this computer stuff ,some days I feel like I am driving the family station wagon at the Indy 500.I am not stupid ,nor incompetent . I did not ask for all this computer stuff ,the world just changed around me and I resent that a lot . In any event this is over and it works again .Thanks to all who tried to help .

Report •

#12
February 20, 2012 at 19:12:07
✔ Best Answer
Sorry, linux is sometimes difficult for any user. Well, windows and mac are too but people tend to wade through those.

In a general sense if the system did work and now doesn't, I'd suspect some change. Usual changes are by installing updates but you may have also changed some settings. Some data file may also have been changed either by some accident or by malware or power issue or such.


My only guess is some issue with java or scripts or maybe some port issue.

Try a live cd and see if it works.

A Pit Bull is like a gun you can pet. And there is no safety on it.


Report •

#13
February 20, 2012 at 21:32:39
Stopped using proxy and port . It works now ! Thanks!

Report •

#14
February 25, 2012 at 11:25:58
"I did not ask for all this computer stuff ,the world just changed around me and I resent that a lot"

For what it's worth, if 1951 is your birth year, I'm just a few years younger than you. I'm not a kid that grew up with all this stuff. I was forced to adapt & luckily, I caught on fairly quickly.

"the IT guy said a proxy and a port would solve that problem .Thats what I did..."

Unfortunately, you never mentioned that until response 11. At least you got it straightened out.


Report •

#15
February 25, 2012 at 11:49:00
I have maybe 2 years in this computer stuff at 61 . Most days just seems hopeless

Report •

Ask Question