Gentoo DVD boot hangs

Linux / Gentoo
February 6, 2010 at 14:53:39
Specs: None
I have a computer I recently built (Msi K8N Neo4/Sli,
AMD Athlon 64 X2 4200+, Nforce4 chipset, Radeon HD 4350), and
whenever I try to boot into an OS installation disc,
(specifically I have tried Windows XP, OpenSuSe 11,
and Gentoo), the boot freezes and I cannot do
anything but power the system off. When I try to boot
into Gentoo, it always hangs on something different, but doesn't boot. The first error I got was "io scheduler registered (default)", then rebooting fixed it. The next thing it froze on was getting the pata_amd driver. As I am writing this, it is frozen on "Could not find the root block device". I am going to try a SATA HDD, and see if it works.(This is the amd64 gentoo DVD).

Any help would be appreciated, and thank you.


See More: Gentoo DVD boot hangs

Report •

#1
February 7, 2010 at 14:51:35
"whenever I try to boot into an OS installation disc,"

Get Ultimate boot cd and start running diags.

Also run memory diagnostics with your MS Vista or W7 dvd/

You have some major issue. Cable bad., ram bad, processor bad or such.

Playing to the angels
Les Paul (1915-2009)


Report •

#2
February 7, 2010 at 17:23:55
I don't have Vista (failsta), or W7. I said I tested XP, Gentoo,
and OpenSuSe (it had NO OS INSTALLED.) The system is
fine, as I just successfully installed Slackware on it, but thank
you for the advice. All the hardware works fine, it was a
problem with the drivers included on those discs.

Report •
Related Solutions


Ask Question