Solved fail to start desktop, low graphic mode

November 30, 2012 at 06:54:27
Specs: Linux x86_64, AMD Phenom II 4X
Hi all,

Host Ubuntu 12.04 desktop 64bit
VM Ubuntu 12.04 server 64bit
Virtualizer Oracle VirtualBox

I followed;
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail (Ubuntu 12.10)

installing the LAMP server on the VM running remote installation on the host terminal vis ssh. It worked without problem. After having finished "1 Preliminary Note" I took a break with the PC switched off.

After the break I started the PC and the server on the VM. Unfortunately I forgot to run;
$ ssh user@
on the host terminal to login on the server.

Then I followed "2 Install Postfix, Courier, Saslauthd, MySQL, phpMyAdmin" installing;
$ sudo apt-get install postfix postfix-mysql postfix-doc mysql-client mysql-server courier-authdaemon courier-authlib-mysql courier-pop courier-pop-ssl courier-imap courier-imap-ssl libsasl2-2 libsasl2-modules libsasl2-modules-sql sasl2-bin libpam-mysql openssl phpmyadmin apache2 libapache2-mod-php5 php5 php5-mysql libpam-smbpass

installing those packages on the host terminal and finished up to "4 Create The MySQL Database For Postfix/Courier".

Then I realised having made this mistake installing those packages on the host. I started removing the installed packages on host terminal by;

$ apt-get remove postfix
(no problem)

$ sudo apt-get phpmyadmin apache2 libapache2-mod-php5 php5 php5-mysql
(also no problem)

IIRC on running;
$ sudo apt-get openssl

I was NOT allowed to remove it, suggesting to run "autoremove"

On running;
$ sudo apt-get autoremove openssl
Suddenly I saw it starting removing GNOME packages.

I could not stop the action even with the terminal closed.

I switched to F3 (Text Mode) and rebooted PC. But I could not started the host, warning low graphic.

I think I could start rescue mode dropping to shell. Please help how to rescue this PC. There are about 20 VMs running on this box.



See More: fail to start desktop, low graphic mode

December 15, 2012 at 01:14:36
Try running sudo apt-get -f install and then sudo apt-get install ubuntu-desktop.

Report •

December 15, 2012 at 03:30:59
✔ Best Answer
Thanks for your advice.

Already have the problem fixed running;
$ sudo apt-get install --reinstall ubuntu-desktop


Report •
Related Solutions

Ask Question