Solved DRBL's PXE doesn't want to work on Ubuntu

February 21, 2011 at 23:27:24
Specs: Windows 7, AMD Athlon 64 X2 4600
I have Ubuntu 10.10 installed on a Dell Mini 10 and I installed DRBL with Clonezilla Server following the DRBL website instructions. The problem is when you start any feature, Clonezilla Server Mode for example, you can't load the Clonezilla through a direct connection (PXE) or using the Clonezilla Live CD.

Pentium 4s - The processors for the rest of us.


See More: DRBLs PXE doesnt want to work on Ubuntu

Report •

#1
February 22, 2011 at 01:02:59
Is the network card recognized correctly at the Dell Mini 10?
Is there an ip address assigned to that network card?
(Check this by starting a command prompt within CloneZilla, type in sudo su -
then type
ifconfig

Click Here on HowTo ask good Question to get best Help
Let us know, if the problem is solved !!!


Report •

#2
May 28, 2011 at 17:15:45
✔ Best Answer
Just needed something to post for reasons I'm not mentioning.

Will return once all the ass holes are gone, in about 2 years or so.


Report •
Related Solutions


Ask Question