Cyrix M II-300 with ASPlinux 9.2 and ALT2.3

March 4, 2011 at 02:00:40
Specs: Windows do
My Cyrix M II-300 with ASPlinux 9.2 and ALTlinux 2.3 is working so well. But with ASPlinux 9.2 I'm using only ball - mouse. What other linux - system You can to recomend for my russian-leguage usability with Cyrix M II-300 ?

See More: Cyrix M II-300 with ASPlinux 9.2 and ALT2.3

Report •

#1
Report •

#2
March 4, 2011 at 07:54:16
I had try the last from http://puppyrus.org/catalog/1017 , but X not started nither with my riva 128, nor with S3trio (8Mb video RAM - both). Thank You for your advice. I'll try oldest version.

Report •

#3
March 4, 2011 at 09:37:00
You may need Puppy Linux version 4.....

Report •

Related Solutions

#4
March 4, 2011 at 14:11:58
Tomorrow. Yesterday i get success with installation from http://distrib-coffee.ipsl.jussieu.... , but select only iceWM option, (without KDE). This version i can't to correct halt as user. Only as root (from Ctrl+Alt+F1).

______________________________________________
With all puppy my old computer has problem with starting "X". The Xorgwizard not helps me. Only Blin 2.0, Blin 1.3, knoppix (approximately of 2005-2006 year's, oldest not tested and I hope they are work, but I wont to install on disk a good quick linux ).


Report •

#5
March 12, 2011 at 15:39:49
I find a solution! Jast PuppyRus Linux Jeans-1.3.0 and the "Legacy" (previos, not last version) are sutable in My case.

Report •

Ask Question