cant update my flash player

May 12, 2011 at 05:10:43
Specs: Linux mips
i have a webbook N5008 and at first i just wanted to update my flash player but it would work. i tried all the flash players an have had no luck. My browser is firefox and my system is linxus.its also got bon echo which i dont understand. would be very grateful if someone could help me. iv also tried installing google chrome and also firefox updated.

See More: cant update my flash player

Report •

#1
May 12, 2011 at 14:37:44
Adobe Flash Player is not compatible with MIPS-based processors; the netbook likely uses gnash, which has much less functionality. Google Chrome isn't released for MIPS processors either. "Bon Echo" is the codename for Firefox 2.0; the name is used either because it is running a beta version or because the manufacturer wasn't able to get permission to use the Firefox logo.

There is an alternative root file system you could use that you could install a newer version of Firefox. It requires an SD card and may be slower and less stable.

http://linuxlaptopforum.ark2webdesi...


Report •

#2
May 13, 2011 at 04:46:40
You need to install newer adobe flash player by downloading the flash player setup file onto other computer system and install from that system and the "Bon Echo" refer to a development name of the firefox 2.

Report •

#3
May 13, 2011 at 12:55:23
I think idisjunction may be correct if it is a mips netbook

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.


Report •
Related Solutions


Ask Question