Can't access BIOS on old computer

November 19, 2016 at 12:57:54
Specs: AOL Avant
Hello.

I have an old all-in-one pc that runs AOL Avant as OS which -apparently- is basically a form of Red Hat. I can not use this AOL OS at all since it needs registration and tha'ts not possible since it's not supprted anymore. (and even if it was; I probably still couldn't register it.)

The thing is I can't access its BIOS so that i can change the boot setting to USB and install a new OS. (it only has USB ports and no CD-Roms.) the keyboard is non-windows (doesn't have F keys or Del or...) and that anyways shouldn't be the problem i suppose since this is linux based. (I must add that i have also tried a usb windows keyboard as well and I still couldn't enter the bios.)

I don't know the first thing about linux;
is there any other special way to enter the BIOS on a machine running linux?


See More: Cant access BIOS on old computer

Report •

#1
November 19, 2016 at 13:51:17
I could be wrong, but I don't think "AOL Avant" is the OS. It appears to be part of an ad campaign. Regardless, the OS should have nothing to do with the BIOS; you just have to tap the right key at the right time. Does it look like this one? (I couldn't find it in English)

http://billgatos.tumblr.com/post/50...


Report •

#2
November 20, 2016 at 00:11:14
Yes it's that. Thank you fo your reply.

On its own keyboard; I Have tried Esc and Ctr+Alt+Esc at the startup right before the registration process pops up, but they didn't do anything. I also used a windows usb keyboard to use the F keys and it was pointless as well. I also suspect that the windows usb keyboard doesn't get recognized by the machine right after it is turned on; because the num/caps lock keys lights don't turn on and when I press to turn them on; they don't; they only work after some seconds have passed and I suspect that's when the keyboard gets recognized and work; so if that's the case, I probably am missing "the right time" to press the F keys (if they are the ones that work that is.)

So what's to do?
If I can't access the BIOS, I can't install a new OS; are there any other ways?
I also read somewhere that you can take out the HDD; format it, install the OS on it, and then place it back. but i reckon that would be a risky thing to do since this is an all-in-one pc. and anyways I don't even know if it is possible to access the inside of the machine very easily...!

message edited by AustinMelvin


Report •

#3
November 20, 2016 at 01:06:54
It's not a good idea to post the same question twice (double posting) as it leads to fragmented answers.

I'd suggest that people reply to the original question rather than this one.


Report •
Related Solutions


Ask Question