can not boot up

Intel celeron / Trigem florida-tg/tga mai...
November 7, 2010 at 10:04:09
Specs: I don`t know now Ubunto or XP, 256KB
I used deriks boot and nuke on Ubunto 10.10 and it would not complete so I tried to load win XP it loaded but now when I take the batery out for a few minutes it does the post and tells me the nvram ok . CMOS settings wrong CMOS display type wrong. press F1 to enter set up which works but has no settings to change and it also says press F2 to restore dafaults and when you press this it trys to load but the screen goes blank and I have to push the shut down button on the cpu. and it keeps on doing this. It seems to me the boot manager on the hard drive has the wrong settings. I have a bios upgrade that I got online with my newer Quad 4 machine and burned it to a cd and tried to load it but it won`t boot from the cd This is a old etower 500ix2 that I am playing with AMI bios version 1.30

See More: can not boot up

Report •

#1
November 7, 2010 at 15:44:55
Replace cmos battery.

Why did it take me over a year to phone in a problem to ATT?


Report •

#2
November 7, 2010 at 17:45:31
256mb of ram is to little for ubuntu, might try Lubuntu.
its enough for xp, until you start installing the antivirus & firewall, then it will start crawling.
if you can get past your bios problem, you could try this:
http://blog.linuxmint.com/?p=1473
you need to create a swap partition.
or try this:
http://distrowatch.com/index.php?di...

larry


Report •

#3
November 7, 2010 at 21:43:43
I have solved the problem. In the bios settings the usb which the wireless keyboard runs off was disabled. I got the boot and nuke running and it has just about cleaned the hard drive so I can put windows on it. It helps to have your keyboard running in the bois. Thank you for the advice.
Fred

Report •
Related Solutions


Ask Question