Cacti install problems.

August 11, 2010 at 11:46:54
Specs: Fedora 13
Does anyone complete with installation and configure the Cacti v0.8.7g? Please DO NOT link me to other website. I've been google it already, but cannot find the solutions. If you already done it, then please help me. I am running Fedora 13.
everytimes when I tried to type in my url and it giving me a blank white page. http://localhost/cacti

Thank you.


See More: Cacti install problems.

Report •

#1
August 12, 2010 at 14:48:30
Try the Cacti forum:

http://forums.cacti.net/


Report •

#2
August 13, 2010 at 06:37:02
Dear Jam,

Thank you very much, but I already visit that forum and google the problems that I ran into an experience with and read so many posted before I posted my message in here. That is a reason why I have mention on my message "please do not link me anywhere" if you already done so, then please share your experience and ideas with me and other.

I am very appreciate your time and effort to find me the link.

Regards,
Netsecurity.


Report •

#3
August 13, 2010 at 13:18:18
You didn't say you checked the Cacti forum. Did you at least post your questions there? It seems logical that's where you'd get the best advice. I don't run Fedora or Cacti, so I doubt I can offer any more help than I already have.

Report •

Related Solutions

#4
August 17, 2010 at 03:22:51
Is your apache running? /etc/init.d/httpd status

if yes, please proceed below.

confirm if you have the following file
/etc/httpd/conf.d/cacti.conf

Then check the contents of that file. Should look something like this.

Alias /cacti /usr/share/cacti

<Directory /usr/share/cacti/>
Order Deny,Allow
Deny from all
Allow from 192.168.1.0/24
</Directory>

Hope this helps.

Please give your feedback about this site and any telecommuting jobs that you may have.. forward to me on mboteb_at_yahoo.com


Report •

#5
August 17, 2010 at 13:35:15
Thank you mboteb, I have done that. Also run
yum update
yum install cacti
yum net-snmp-utils install
vi php.ini
vi cacti.conf
change Deny from all to
Allow from all

I follow exactly cacti installation instruction documentation from http://www.cacti.net/documentation.php website, visit cacti forum "http://forums.cacti.net/forum-2.html", and google it, cannot able to get a solutions. Still not working.


Report •

Ask Question