Asus Eee PC 900a/Linux (Xandros) will not browse

April 17, 2013 at 10:55:43
Specs: Xandros, Atom/1GB
A friend brought me his Asus netbook to have a look at & it has me stumped. It shows a good network connection but when clicking on any of his bookmarks, it says "failed to connect". I happened to click on a secure site that uses HTTPS rather than HTTP & the site opened, so I tried adding the "S" to a few other sites (google for example) & most of them, but not all, will open using HTTPS. I'm guessing it's some sort of security setting but so far, I haven't found it. Any ideas where to look or what to change? It has FireFox 3.0.6. Thanks.

See More: Asus Eee PC 900a/Linux (Xandros) will not browse

Report •

#1
April 17, 2013 at 13:07:27

Report •

#2
April 18, 2013 at 07:54:33
I had already run across the above but most of it applies to Firefox 20. I'm working with Firefox 3 & the menu options are different. I tried what I could but nothing fixed it. Apparently a lot of Eee PC owners have had the same problem & they all fixed it by reloading the OS. I tried to talk my friend into letting me install EasyPeasy, but he wanted to keep his old OS. So I backed up his files, rebooted & held the F9 key. In less than 10 minutes, the OS was reloaded & everything's working fine again.

http://www.geteasypeasy.com/


Report •

#3
July 28, 2013 at 21:15:55
goto EDIT then preferences you should be able to set your default page there

Report •
Related Solutions


Ask Question