adobe flsh player download for 128 bit linux

January 1, 2011 at 09:57:16
Specs: Linux i686
I can't update adobe flash player - always, in each try, some library files are missing ...

See More: adobe flsh player download for 128 bit linux

Report •

#1
January 1, 2011 at 11:41:25
What is the Flavour of Linux you are using ?

Report •

#2
January 1, 2011 at 13:13:49
I don't know where you got the 128 bit OS.

Usually distro's have a way to install apps. Some use apt-get install or synaptic or other software manager to install stuff.

If not you can try adobe.com and keep using installs for dependency's.

Otherwise you may need to compile everything from sources.

Why did it take me over a year to phone in a problem to ATT?


Report •
Related Solutions


Ask Question