why wont my ipad connect to my D link di-634m

August 16, 2011 at 23:24:25
Specs: whatever is on 1st ipad
I just had internet service set up at my new home-Astound-last week. Everything worked fine until about 3 days ago. Now my ipad wont connect. when i try to open Safari or my mail i immediately get the Cellular Data Account notice from Apple and nothing. In settings it shows the network with a checkmark and the "beams". Astound says its the router, pretty sure they want to rent me theres for $5/mth but thats another story.

See More: why wont my ipad connect to my D link di-634m

Report •

#1
August 17, 2011 at 07:41:27
Three things to try.
1. Unplug your router and modem from the power for about 10 seconds then plug them back in.

2. Do a reset on your iPad. Hold down the home and power buttons until you see the Apple logo, ignore the screen where it says slide to power off.

3.Go into settings and select the General option. Scroll down to the bottom and tap the Reset option. Tap on the Reset Network Settings option.


Report •

#2
August 17, 2011 at 13:05:21
thx 1138
thank u for the tips.
tried #1 & #3 already with no results.
just tried #2 and nothing.

it connects fine at other "hot spots" just not at home anymore.

any other ideas?


Report •

#3
August 17, 2011 at 15:21:44
The only other thing I can think of is to check if there is a firmware update for your router.

Report •
Related Solutions


Ask Question