Phone doesn’t turn on after 12.3.1 update

Self build / N/A
June 11, 2019 at 17:33:01
Specs: Vista Ultimate, SP2, 3.0Ghz/2Ghz
I have an iPhone 8 Plus and updated to iOS 12.3.1. After the update, I noticed that the phone will not power on using the power button. I have to plug in the ac power plug for it to turn on. I tried the method of volume up, volume down, then press and hold the power button. That worked one time. I then shut down from Settings, General, Shutdown. Next time attempting to turn on from power button I find I’m back to square one. Any advice, suggestions would be appreciated.

See More: Phone doesn’t turn on after 12.3.1 update

Report •

#1
June 12, 2019 at 12:07:41
My local Apple store techies suggest you do a full reboot. Press and hold the home button and the on/off button (top right edge of phone.) and wait for the system to cycle down and then up again. You wait until you see the Apple logo appear and then release both buttons.

If this won’t or doesn’t work, take the phone to your local Apple store and have them look into it.

A phone call to Apple might also be worth a try before the Apple store trip?


Report •

#2
June 13, 2019 at 17:54:43
The full reboot you mentioned doesn’t delete any data does it? I haven’t tried it yet but the phone is still behaving the same way: volume up, volume down, power button to turn it on so I will try your suggestion soon. Thanks!

Report •

#3
June 14, 2019 at 02:00:24
A full reboot is much like that with a computer, where you power down fully - ensuring that all power is off; and that ideally means you disconnect from the mains briefly (say about a minute or so), before restoring power etc.. It doesn’t erase data.

Checking on Apple’s site I note that the reboot operation differs between various models of iPhone and iPad. Check here for the appropriate approach for your device:

https://support.apple.com/en-gb/HT2...


Report •

Related Solutions

#4
June 16, 2019 at 19:47:30
For iPhone 8 the procedure is a quick press of Volume up, Volume down, then hold the power button until the Apple logo appears. When I try this, I get the slider to power off. I watched how to do this on You Tube and the phone reboots; when I do it, I get the power off slider. Is there a way of disabling that? Or do I hit cancel and continue to hold the power button? Here is the link to the You Tube video: https://www.youtube.com/watch?v=WDk...

I don't understand how someone can do this without the power off slider coming up!


Report •

#5
June 17, 2019 at 00:35:53
I don’t have a model 8, still using a 5s so can’t advise specific the model 8 from personal experience.

Either a phone call to Apple land, or a trip to one of their stores, will likely answer your current question?

Possibly others here with a model 8 can answer too?


Report •

#6
June 17, 2019 at 07:25:08
I’m able to turn it on but I have to hold down the power button longer than I used to with 11.4. That’s why I was trying the hard reset; to see if the prior behavior would restore itself. With 11.4 all I had to do was tap the power button and phone would turn on. Now I have to press and hold it to turn it on. Don’t know if that’s a quirk of 12 or not.

Report •

#7
June 17, 2019 at 09:38:15
On my 5s I have to press/hold the power on/off button (top right edge) for 1-2 seconds before it powers up.

It’s running latest version of iOS.

As before a quick phone call to Apple or drop in to local store might/will confirm that all is ok (or not).


Report •

#8
July 4, 2019 at 03:46:31
I have experienced a situation like you. The problem is my iPad won't turn on after updating. I try many methods to solve it, but fail. So my friend recommends a tool called Joyoshare UltFix to me. I fix the iPad not turn on at ease. It is said that this tool focus on repairing more than 30 types of iOS system problems. And it won't cause data loss during repairing. It can solve both iPad system issues and iPhone/iPod system issues. Hopefully, it can work for you perfectly.

Report •

Ask Question